SMSBillet 1.1 og hvorfor der ikke er opdateringer til Quickpay modulet

Efter selv at have testet den her i fredags, tør jeg nu offentliggøre v1.1 af SMSBillet. Ud over noget oprydning internt, så kan man nu konfigurere nummeret den sender til (mest praktisk til testing) og den kan konfigureres til at automatisk svare på bekræftelses SMS'en.

Så tænkte jeg at jeg hellere måtte kigge lidt på min QuickPay modul for at få ECommerce 4 på plads og evt. snart få sparket en 6.x-1.0 version afsted. Men ved nærmere eftersyn er EC4 stadig ikke så meget færdig at jeg orker at rode med det, så det er lidt på hold endnu.

Og da der tilsyneladende ikke er noget i vejen med Übercart modulet (for så ville der jo være nogen bug reports, ikke sandt?), så er der ingen grund til at ændre på den.

AttachmentSize
SMSBillet.apk19.15 KB

Blog tags: 

Comments

quickpay opdatering

Ja, det er rigtigt at quickpay virker med Ubercart 2.0, men nu har jeg lige lavet en hel hjemmeside på Drupal 6.12, og det siger at quickpay modlet ikke er kompatibelt med denne version. Jeg håber virkelig at der findes en løsning, da vi har brugt quickpay de seneste mange år, og det kunne være fedt at bare fortsætte med det.